Maintainer Mode
Sign in with GitHub
Work in progress. Maintainer Mode changes every day: pages, numbers and links can change or break. Tell us what is wrong or missing.
Sign in to subscribe
Health
Risk
risk 2 low
  • +2 no meta.mainProgram, no versionCheckHook
Version
1.6.2 no newer release known to repology
Channels
master 1.6.2 · nixos-unstable 1.6.2 · nixos-26.05 1.6.2 no channel is behind master
Hydra
succeeded 2w ago
Advisories
none open
Packaging
no meta.mainProgram no versionCheckHook
Description
Base 16/32/64 encode/decode data to standard output
Long description
Encode data into/decode data from base16, base32, base32hex, base64 or base64url stream per RFC 4648; MIME base64 Content-Transfer-Encoding per RFC 2045; or PEM Printable Encoding per RFC 1421.
Platforms
79 platforms: Linux, Darwin
Source provenance
not set: built from source
Outputs
out
Status
not broken, not insecure, free
Maintainers
Version bumps 0all open bumps
None open.
Pull requests 0
None open.
Issues 0
None open.